<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" >
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="pingback" href="https://bostonhockeynow.com/xmlrpc.php" />
<meta property="og:type" content="article" />
					<meta property="og:image" content="https://bostonhockeynow.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-1000x600.png" />
		<meta name="twitter:image" content="https://bostonhockeynow.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-1000x600.png" />
	<meta property="og:url" content="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" />
<meta property="og:title" content="Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors" />
<meta property="og:description" content="The NHL continues to ignore facts on CTE and concussions and the New York Islanders and Vegas Golden Knights continue to be the subject of NHL trade rumors. That, more NHL trade and free agent rumors and NHL news in the latest Bruins Daily: NHL Why does the NHL continually put the bottom line above [&hellip;]" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:url" content="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/">
<meta name="twitter:title" content="Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors">
<meta name="twitter:description" content="The NHL continues to ignore facts on CTE and concussions and the New York Islanders and Vegas Golden Knights continue to be the subject of NHL trade rumors. That, more NHL trade and free agent rumors and NHL news in the latest Bruins Daily: NHL Why does the NHL continually put the bottom line above [&hellip;]">
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors" />
<meta property="og:description" content="The NHL continues to ignore facts on CTE and the New York Islanders and Vegas Golden Knights continue to be the subject of NHL trade rumours." />
<meta property="og:url" content="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" />
<meta property="og:site_name" content="Boston Hockey Now" />
<meta property="article:publisher" content="https://www.facebook.com/bostonhockeynow/" />
<meta property="article:tag" content="Alexander Radulov" />
<meta property="article:tag" content="Andrew Cogliano" />
<meta property="article:tag" content="Boston Bruins" />
<meta property="article:tag" content="brad marchand" />
<meta property="article:tag" content="Brendan Gallagher" />
<meta property="article:tag" content="Calgary Flames" />
<meta property="article:tag" content="Cam Neely" />
<meta property="article:tag" content="Carey Price" />
<meta property="article:tag" content="Carolina Hurricanes" />
<meta property="article:tag" content="Christian Dvorak" />
<meta property="article:tag" content="Colorado Avalanche" />
<meta property="article:tag" content="Connor McDavid" />
<meta property="article:tag" content="David Pastrnak" />
<meta property="article:tag" content="don sweeney" />
<meta property="article:tag" content="Edmonton Oilers" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Florida Panthers" />
<meta property="article:tag" content="Hockey Canada" />
<meta property="article:tag" content="J.T. Miller" />
<meta property="article:tag" content="Jared Bednar" />
<meta property="article:tag" content="Jeff Gorton" />
<meta property="article:tag" content="Jessica Campbell" />
<meta property="article:tag" content="Jim Montgomery" />
<meta property="article:tag" content="John Klingberg" />
<meta property="article:tag" content="Johnny Gaudreau" />
<meta property="article:tag" content="Jon Cooper" />
<meta property="article:tag" content="Jonathan Huberdeau" />
<meta property="article:tag" content="Joshua Roy" />
<meta property="article:tag" content="Juraj Slafkovsky" />
<meta property="article:tag" content="Justin Trudeau" />
<meta property="article:tag" content="Kent Hughes" />
<meta property="article:tag" content="Marc-Andre Fleury" />
<meta property="article:tag" content="Matthew Tkachuk" />
<meta property="article:tag" content="Mike Grier" />
<meta property="article:tag" content="Mike Matheson" />
<meta property="article:tag" content="Minnesota Wild" />
<meta property="article:tag" content="Montreal Canadiens" />
<meta property="article:tag" content="Nathan MacKinnon" />
<meta property="article:tag" content="Nazem Kadri" />
<meta property="article:tag" content="New York Islanders" />
<meta property="article:tag" content="New York Rangers" />
<meta property="article:tag" content="NHL" />
<meta property="article:tag" content="NHL Draft" />
<meta property="article:tag" content="NHL Free Agency" />
<meta property="article:tag" content="NHL Trade Rumors" />
<meta property="article:tag" content="NHL trade rumours" />
<meta property="article:tag" content="Patrice Bergeron" />
<meta property="article:tag" content="Paul Maurice" />
<meta property="article:tag" content="Pierre-Luc Dubois" />
<meta property="article:tag" content="Pittsburgh Penguins" />
<meta property="article:tag" content="San Jose Sharks" />
<meta property="article:tag" content="Shane Wright" />
<meta property="article:tag" content="St. Louis Blues" />
<meta property="article:tag" content="Stanley Cup Final" />
<meta property="article:tag" content="Stanley Cup Playoffs" />
<meta property="article:tag" content="Steve Yzerman" />
<meta property="article:tag" content="Tampa Bay Lightning" />
<meta property="article:tag" content="Wayne Gretzky" />
<meta property="article:tag" content="Winnipeg Jets" />
<meta property="article:section" content="Bruins Daily" />
<meta property="article:published_time" content="2022-08-08T08:46:32-04:00" />
<meta property="article:modified_time" content="2022-08-08T08:53:29-04:00" />
<meta property="og:updated_time" content="2022-08-08T08:53:29-04:00" />
<meta property="og:image" content="https://bostonhockeynow.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM.png" />
<meta property="og:image:secure_url" content="https://bostonhockeynow.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="boshockeynow" />
<meta name="twitter:domain" content="Boston Hockey Now" />
<meta name="twitter:title" content="Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors" />
<meta name="twitter:description" content="The NHL continues to ignore facts on CTE and the New York Islanders and Vegas Golden Knights continue to be the subject of NHL trade rumours." />
<meta name="twitter:url" content="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" />
<meta name="twitter:image" content="https://bostonhockeynow.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM.png" />

	<!-- This site is optimized with the Yoast SEO plugin v19.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors</title>
	<meta name="description" content="The NHL continues to ignore facts on CTE and the New York Islanders and Vegas Golden Knights continue to be the subject of NHL trade rumours." />
	<link rel="canonical" href="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors" />
	<meta property="og:description" content="The NHL continues to ignore facts on CTE and the New York Islanders and Vegas Golden Knights continue to be the subject of NHL trade rumours." />
	<meta property="og:url" content="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" />
	<meta property="og:site_name" content="Boston Hockey Now" />
	<meta property="article:published_time" content="2022-08-08T12:46:32+00:00" />
	<meta property="article:modified_time" content="2022-08-08T12:53:29+00:00" />
	<meta property="og:image" content="https://bostonhockeynow.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-1024x640.png" />
	<meta property="og:image:width" content="1024" />
	<meta property="og:image:height" content="640" />
	<meta property="og:image:type" content="image/png" />
	<meta name="author" content="Jimmy Murphy" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@https://twitter.com/MurphysLaw74" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Jimmy Murphy" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="Boston Hockey Now &raquo; Feed" href="https://bostonhockeynow.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston Hockey Now &raquo; Comments Feed" href="https://bostonhockeynow.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Boston Hockey Now &raquo; Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors Comments Feed" href="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/bostonhockeynow.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-frontend-css-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/themes/default/style.css?ver=7.3.17' type='text/css' media='all' />
<style id='wpdiscuz-frontend-css-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wpdiscuz-fa-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/third-party/font-awesome-5.13.0/css/fa.min.css?ver=7.3.17' type='text/css' media='all' />
<link rel='stylesheet' id='wpdiscuz-combo-css-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/css/wpdiscuz-combo.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='yop-public-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/yop-poll/public/assets/css/yop-poll-public-6.3.9.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro_frontend-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/paid-memberships-pro/css/frontend.css?ver=2.8.3' type='text/css' media='screen' />
<link rel='stylesheet' id='pmpro_print-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/paid-memberships-pro/css/print.css?ver=2.8.3' type='text/css' media='print' />
<link rel='stylesheet' id='pmpro-add-paypal-express-styles-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/pmpro-add-paypal-express/css/pmpro-add-paypal-express.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='pmpro-advanced-levels-styles-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/pmpro-advanced-levels-shortcode/css/pmpro-advanced-levels.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='ql-jquery-ui-css'  href='//ajax.googleapis.com/ajax/libs/jqueryui/1.12.1/themes/smoothness/jquery-ui.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-custom-style-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/themes/zox-news/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='mvp-custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='mvp-reset-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/themes/zox-news/css/reset.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/themes/zox-news/font-awesome/css/all.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%2C700%2C900%7COswald%3A400%2C700%7CAdvent+Pro%3A700%7COpen+Sans%3A700%7CAnton%3A400Oswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLato%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7CLora%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%7COswald%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%26subset%3Dlatin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese%26display%3Dswap' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-media-queries-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/themes/zox-news/css/media-queries.css?ver=5.9.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='subscribe-forms-css-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='click2tweet-css-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/click-to-tweet.min.css?ver=8.5' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/css/easy-social-share-buttons.min.css?ver=8.5' type='text/css' media='all' />
<style id='easy-social-share-buttons-inline-css' type='text/css'>
.essb-subscribe-form-content.essb-subscribe-from-design1 { background-color: #ffffff!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 { color: #000000!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 { border-top: 3px solid #ffb81c!important; }.essb-subscribe-from-design1 .essb-subscribe-form-content-title:after { background: #ffb81c!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit { background: #ffb81c!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit:hover { background: #e19a00!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit { border-bottom: 3px solid #cd8600!important;}.essb-subscribe-from-design1 .essb-subscribe-loader svg path, .essb-subscribe-from-design1 .essb-subscribe-loader svg rect { fill: #ffb81c!important; }.essb-subscribe-form-content.essb-subscribe-from-design1 input.submit, .essb-subscribe-form-content.essb-subscribe-from-design1 input.submit:hover { color: #000000!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.essb-subscribe-form-content-email-field { background: #eaeaea!important; color: #545454!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 .essb-subscribe-form-content-email-field:focus { border-bottom: 3px solid #b8b8b8!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 input.essb-subscribe-form-content-name-field { background: #eaeaea!important; color: #545454!important;}.essb-subscribe-form-content.essb-subscribe-from-design1 .essb-subscribe-form-content-name-field:focus { border-bottom: 3px solid #b8b8b8!important;}
</style>
<link rel='stylesheet' id='tablepress-default-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.8' type='text/css' media='all' />
<link rel='stylesheet' id='myStyleSheets-css'  href='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/wp-latest-posts/css/wplp_front.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='myFonts-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A400%2C500%2C600%2C700%2C800%2C900%7CAlegreya%3A400%2C400italic%2C700%2C700italic%2C900%2C900italic%7CVarela+Round&#038;subset=latin%2Clatin-ext&#038;ver=5.9.3' type='text/css' media='all' />
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='yop-public-js-extra'>
/* <![CDATA[ */
var objectL10n = {"yopPollParams":{"urlParams":{"ajax":"https:\/\/bostonhockeynow.com\/wp-admin\/admin-ajax.php","wpLogin":"https:\/\/bostonhockeynow.com\/wp-login.php?redirect_to=https%3A%2F%2Fbostonhockeynow.com%2Fwp-admin%2Fadmin-ajax.php%3Faction%3Dyop_poll_record_wordpress_vote"},"apiParams":{"reCaptcha":{"siteKey":""},"reCaptchaV2Invisible":{"siteKey":""},"reCaptchaV3":{"siteKey":""},"hCaptcha":{"siteKey":""}},"captchaParams":{"imgPath":"https:\/\/bostonhockeynow.com\/wp-content\/plugins\/yop-poll\/public\/assets\/img\/","url":"https:\/\/bostonhockeynow.com\/wp-content\/plugins\/yop-poll\/app.php","accessibilityAlt":"Sound icon","accessibilityTitle":"Accessibility option: listen to a question and answer it!","accessibilityDescription":"Type below the <strong>answer<\/strong> to what you hear. Numbers or words:","explanation":"Click or touch the <strong>ANSWER<\/strong>","refreshAlt":"Refresh\/reload icon","refreshTitle":"Refresh\/reload: get new images and accessibility option!"},"voteParams":{"invalidPoll":"Invalid Poll","noAnswersSelected":"No answer selected","minAnswersRequired":"At least {min_answers_allowed} answer(s) required","maxAnswersRequired":"A max of {max_answers_allowed} answer(s) accepted","noAnswerForOther":"No other answer entered","noValueForCustomField":"{custom_field_name} is required","consentNotChecked":"You must agree to our terms and conditions","noCaptchaSelected":"Captcha is required","thankYou":"Thank you for your vote"},"resultsParams":{"singleVote":"vote","multipleVotes":"votes","singleAnswer":"answer","multipleAnswers":"answers"}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/yop-poll/public/assets/js/yop-poll-public-6.3.9.min.js?ver=5.9.3' id='yop-public-js'></script>
<link rel="https://api.w.org/" href="https://bostonhockeynow.com/wp-json/" /><link rel="alternate" type="application/json" href="https://bostonhockeynow.com/wp-json/wp/v2/posts/18360" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://bostonhockeynow.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://bostonhockeynow.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://bostonhockeynow.com/?p=18360' />
<link rel="alternate" type="application/json+oembed" href="https://bostonhockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://bostonhockeynow.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&#038;format=xml" />

		<!-- GA Google Analytics @ https://m0n.co/ga -->
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-139611392-1', 'auto');
			ga('require', 'displayfeatures');
			ga('require', 'linkid');
			ga('set', 'anonymizeIp', true);
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	<style type='text/css'>img#wpstats{display:none}</style>
	
<script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/bostonhockeynow.com\/wp-admin\/admin-ajax.php","essb3_nonce":"93b7227796","essb3_plugin_url":"https:\/\/bostonhockeynow.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_ntg":false,"essb3_ga_mode":"simple","blog_url":"https:\/\/bostonhockeynow.com\/","post_id":"18360"};</script><link rel="icon" href="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/06/BHN-Fav-1-80x80.png" sizes="32x32" />
<link rel="icon" href="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/06/BHN-Fav-1-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/06/BHN-Fav-1-300x300.png" />
<meta name="msapplication-TileImage" content="https://bostonhockeynow.com/wp-content/uploads/sites/3/2019/06/BHN-Fav-1-300x300.png" />
<style>
.ai-viewports                 {--ai: 1;}
.ai-viewport-3                { display: none !important;}
.ai-viewport-2                { display: none !important;}
.ai-viewport-1                { display: inherit !important;}
.ai-viewport-0                { display: none !important;}
@media (min-width: 768px) and (max-width: 979px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-2                { display: inherit !important;}
}
@media (max-width: 767px) {
.ai-viewport-1                { display: none !important;}
.ai-viewport-3                { display: inherit !important;}
}
</style>
  <!-- Header Tag Code -->
<script data-cfasync='false' type='text/javascript'>(function (a, c, s, u){'Insticator'in a || (a.Insticator={ad:{loadAd: function (b){Insticator.ad.q.push(b)}, q: []}, helper:{}, embed:{}, version: "4.0", q: [], load: function (t, o){Insticator.q.push({t: t, o: o})}}); var b=c.createElement(s); b.src=u; b.async=!0; var d=c.getElementsByTagName(s)[0]; d.parentNode.insertBefore(b, d)})(window, document, 'script', '//d3lcz8vpax4lo2.cloudfront.net/ads-code/496ee786-623d-4383-909f-babd674555ca.js')</script>
  <!-- End Header Tag Code -->
  
  <script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationalhockeynow-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>
<body class="post-template-default single single-post postid-18360 single-format-standard wp-embed-responsive pmpro-body-has-access essb-8.5">
	<div id="mvp-fly-wrap">
	<div id="mvp-fly-menu-top" class="left relative">
		<div class="mvp-fly-top-out left relative">
			<div class="mvp-fly-top-in">
				<div id="mvp-fly-logo" class="left relative">
											<a href="https://bostonhockeynow.com/"><img src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/05/Boston-Hockey-Now-2-1.png" alt="Boston Hockey Now" data-rjs="2" /></a>
									</div><!--mvp-fly-logo-->
			</div><!--mvp-fly-top-in-->
			<div class="mvp-fly-but-wrap mvp-fly-but-menu mvp-fly-but-click">
				<span></span>
				<span></span>
				<span></span>
				<span></span>
			</div><!--mvp-fly-but-wrap-->
		</div><!--mvp-fly-top-out-->
	</div><!--mvp-fly-menu-top-->
	<div id="mvp-fly-menu-wrap">
		<nav class="mvp-fly-nav-menu left relative">
			<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-9290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9290"><a href="https://bostonhockeynow.com/">Home</a></li>
<li id="menu-item-10424" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10424"><a href="https://bostonhockeynow.com/membership-account/subscribe/">Subscribe</a></li>
<li id="menu-item-10427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10427"><a href="https://bostonhockeynow.com/wp-login.php">Log In</a></li>
<li id="menu-item-9336" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9336"><a href="https://bostonhockeynow.com/category/boston-bruins/">Boston Bruins</a></li>
<li id="menu-item-10571" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10571"><a href="https://bostonhockeynow.com/category/bhn-plus/">BHN+</a></li>
<li id="menu-item-16033" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16033"><a href="https://bostonhockeynow.com/category/trivia/">Trivia</a></li>
<li id="menu-item-13933" class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13933"><a href="https://bostonhockeynow.com/category/puck-links/">BHN Puck Links</a></li>
<li id="menu-item-10428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10428"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-9296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9296"><a href="https://bostonhockeynow.com/about-boston-hockey-now/">About</a></li>
	<li id="menu-item-14623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14623"><a href="https://bostonhockeynow.com/boston-bruins-the-bhn-podcast-with-haggs-and-murph/">BHN Podcast</a></li>
	<li id="menu-item-10423" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10423"><a href="https://bostonhockeynow.com/membership-account/">Membership Info</a>
	<ul class="sub-menu">
		<li id="menu-item-10425" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10425"><a href="https://bostonhockeynow.com/membership-account/membership-invoice/">Invoice</a></li>
		<li id="menu-item-10426" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10426"><a href="https://bostonhockeynow.com/membership-account/membership-billing/">Billing and Recurring Payments</a></li>
	</ul>
</li>
	<li id="menu-item-15896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15896"><a href="#">NHN Network</a>
	<ul class="sub-menu">
		<li id="menu-item-10572" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10572"><a href="https://pittsburghhockeynow.com">Pittsburgh Hockey Now</a></li>
		<li id="menu-item-14991" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14991"><a href="https://phillyhockeynow.com">Philly Hockey Now</a></li>
		<li id="menu-item-13569" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13569"><a href="https://floridahockeynow.com">Florida Hockey Now</a></li>
		<li id="menu-item-15895" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15895"><a href="https://detroithockeynow.com">Detroit Hockey Now</a></li>
		<li id="menu-item-13570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13570"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
		<li id="menu-item-10573" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10573"><a href="https://coloradohockeynow.com">Colorado Hockey Now</a></li>
		<li id="menu-item-13568" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="https://sanjosehockeynow.com">San Jose Hockey Now</a></li>
		<li id="menu-item-13935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13935"><a href="https://vegashockeynow.com">Vegas Hockey Now</a></li>
		<li id="menu-item-16066" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16066"><a href="https://washingtonhockeynow.com">Washington Hockey Now</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>		</nav>
	</div><!--mvp-fly-menu-wrap-->
	<div id="mvp-fly-soc-wrap">
		<span class="mvp-fly-soc-head">Connect with us</span>
		<ul class="mvp-fly-soc-list left relative">
							<li><a href="https://www.facebook.com/BOSHockeyNow/" target="_blank" class="fab fa-facebook-f"></a></li>
										<li><a href="https://twitter.com/BOSHockeyNow" target="_blank" class="fab fa-twitter"></a></li>
																							</ul>
	</div><!--mvp-fly-soc-wrap-->
</div><!--mvp-fly-wrap-->	<div id="mvp-site" class="left relative">
		<div id="mvp-search-wrap">
			<div id="mvp-search-box">
				<form method="get" id="searchform" action="https://bostonhockeynow.com/">
	<input type="text" name="s" id="s" value="Search" onfocus='if (this.value == "Search") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search"; }' />
	<input type="hidden" id="searchsubmit" value="Search" />
</form>			</div><!--mvp-search-box-->
			<div class="mvp-search-but-wrap mvp-search-click">
				<span></span>
				<span></span>
			</div><!--mvp-search-but-wrap-->
		</div><!--mvp-search-wrap-->
				<div id="mvp-site-wall" class="left relative">
						<div id="mvp-site-main" class="left relative">
			<header id="mvp-main-head-wrap" class="left relative">
									<nav id="mvp-main-nav-wrap" class="left relative">
						<div id="mvp-main-nav-top" class="left relative">
							<div class="mvp-main-box">
								<div id="mvp-nav-top-wrap" class="left relative">
									<div class="mvp-nav-top-right-out left relative">
										<div class="mvp-nav-top-right-in">
											<div class="mvp-nav-top-cont left relative">
												<div class="mvp-nav-top-left-out relative">
													<div class="mvp-nav-top-left">
														<div class="mvp-nav-soc-wrap">
																															<a href="https://www.facebook.com/BOSHockeyNow/" target="_blank"><span class="mvp-nav-soc-but fab fa-facebook-f"></span></a>
																																														<a href="https://twitter.com/BOSHockeyNow" target="_blank"><span class="mvp-nav-soc-but fab fa-twitter"></span></a>
																																																											</div><!--mvp-nav-soc-wrap-->
														<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
															<span></span>
															<span></span>
															<span></span>
															<span></span>
														</div><!--mvp-fly-but-wrap-->
													</div><!--mvp-nav-top-left-->
													<div class="mvp-nav-top-left-in">
														<div class="mvp-nav-top-mid left relative" itemscope itemtype="http://schema.org/Organization">
																															<a class="mvp-nav-logo-reg" itemprop="url" href="https://bostonhockeynow.com/"><img itemprop="logo" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/05/Boston-Hockey-Now-2.png" alt="Boston Hockey Now" data-rjs="2" /></a>
																																														<a class="mvp-nav-logo-small" href="https://bostonhockeynow.com/"><img src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/05/Boston-Hockey-Now-2-1.png" alt="Boston Hockey Now" data-rjs="2" /></a>
																																														<h2 class="mvp-logo-title">Boston Hockey Now</h2>
																																														<div class="mvp-drop-nav-title left">
																	<h4>Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors</h4>
																</div><!--mvp-drop-nav-title-->
																													</div><!--mvp-nav-top-mid-->
													</div><!--mvp-nav-top-left-in-->
												</div><!--mvp-nav-top-left-out-->
											</div><!--mvp-nav-top-cont-->
										</div><!--mvp-nav-top-right-in-->
										<div class="mvp-nav-top-right">
																						<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
										</div><!--mvp-nav-top-right-->
									</div><!--mvp-nav-top-right-out-->
								</div><!--mvp-nav-top-wrap-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-top-->
						<div id="mvp-main-nav-bot" class="left relative">
							<div id="mvp-main-nav-bot-cont" class="left">
								<div class="mvp-main-box">
									<div id="mvp-nav-bot-wrap" class="left">
										<div class="mvp-nav-bot-right-out left">
											<div class="mvp-nav-bot-right-in">
												<div class="mvp-nav-bot-cont left">
													<div class="mvp-nav-bot-left-out">
														<div class="mvp-nav-bot-left left relative">
															<div class="mvp-fly-but-wrap mvp-fly-but-click left relative">
																<span></span>
																<span></span>
																<span></span>
																<span></span>
															</div><!--mvp-fly-but-wrap-->
														</div><!--mvp-nav-bot-left-->
														<div class="mvp-nav-bot-left-in">
															<div class="mvp-nav-menu left">
																<div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9290"><a href="https://bostonhockeynow.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10424"><a href="https://bostonhockeynow.com/membership-account/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10427"><a href="https://bostonhockeynow.com/wp-login.php">Log In</a></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9336 mvp-mega-dropdown"><a href="https://bostonhockeynow.com/category/boston-bruins/">Boston Bruins</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bostonhockeynow.com/2022/08/08/boston-bruins-sign-krejci-to-one-year-1-million-contract/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/03/Krejci7-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Boston Bruins" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/03/Krejci7-400x240.png 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/03/Krejci7-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bruins Sign Krejci To One-Year, $1 Million Contract</p></a></li><li><a href="https://bostonhockeynow.com/2022/08/08/bergeron-signs-one-year-2-5m-contract-with-boston-bruins/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/AP_BergeronSwayman-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/AP_BergeronSwayman-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/AP_BergeronSwayman-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/AP_BergeronSwayman-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bergeron Signs One-Year, $2.5M Contract With Boston Bruins</p></a></li><li><a href="https://bostonhockeynow.com/2022/08/05/haggs-huberdeau-deal-sets-table-for-boston-bruins-pastrnak/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/PastrnakAP-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/PastrnakAP-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/PastrnakAP-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/PastrnakAP-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Haggs: Huberdeau Deal Sets Table For Boston Bruins, Pastrnak</p></a></li><li><a href="https://bostonhockeynow.com/2022/08/05/boston-bruins-murphy-covering-both-sides-of-bruins-canadiens-rivalry/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-04-at-9.26.56-PM-400x240.png" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Boston Bruins" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-04-at-9.26.56-PM-400x240.png 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-04-at-9.26.56-PM-1000x600.png 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-04-at-9.26.56-PM-590x354.png 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Murphy: Covering Both Sides Of Bruins-Canadiens Rivalry</p></a></li><li><a href="https://bostonhockeynow.com/2022/08/03/former-boston-bruins-forward-blidh-signs-with-avalanche/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/04/AP_Blidh-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/04/AP_Blidh-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/04/AP_Blidh-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/04/AP_Blidh-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Former Boston Bruins Forward Blidh Signs With Avalanche</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10571 mvp-mega-dropdown"><a href="https://bostonhockeynow.com/category/bhn-plus/">BHN+</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bostonhockeynow.com/2022/07/14/haggs-lot-of-unfinished-business-for-boston-bruins-sweeney-bhn/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/AP_DonSweeney-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/AP_DonSweeney-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/AP_DonSweeney-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/AP_DonSweeney-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Haggs: Lot Of Unfinished Business For Boston Bruins, Sweeney |BHN+</p></a></li><li><a href="https://bostonhockeynow.com/2022/06/04/haggs-dark-days-are-directly-ahead-for-the-boston-bruins/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_CassidySweeney-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_CassidySweeney-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_CassidySweeney-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_CassidySweeney-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Haggs: Dark Days Are Directly Ahead For the Boston Bruins |BHN+</p></a></li><li><a href="https://bostonhockeynow.com/2022/05/19/haggs-no-easy-answers-where-it-went-wrong-for-boston-bruins/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_CassidySweeney-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_CassidySweeney-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_CassidySweeney-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_CassidySweeney-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Haggs: No Easy Answers Where It Went Wrong For Boston Bruins |BHN+</p></a></li><li><a href="https://bostonhockeynow.com/2022/05/15/haggs-retirement-signs-have-been-there-all-year-for-boston-bruins-bergeron/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/02/AP_BergeronAllStar-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NHL Trade" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/02/AP_BergeronAllStar-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/02/AP_BergeronAllStar-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/02/AP_BergeronAllStar-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Haggs: Retirement Signs Were There For Boston Bruins Bergeron |BHN+</p></a></li><li><a href="https://bostonhockeynow.com/2022/05/13/haggs-forbort-doing-what-it-takes-to-win-for-boston-bruins/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_Forbort-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_Forbort-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_Forbort-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/05/AP_Forbort-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Haggs: Forbort Doing &#8216;What It Takes To Win&#8217; For Boston Bruins |BHN+</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16033 mvp-mega-dropdown"><a href="https://bostonhockeynow.com/category/trivia/">Trivia</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bostonhockeynow.com/2021/01/05/2010s-boston-bruins-hockey-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2020/03/B535463E-57CC-4161-9E64-DB8176F0A55D-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2020/03/B535463E-57CC-4161-9E64-DB8176F0A55D-400x240.jpeg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2020/03/B535463E-57CC-4161-9E64-DB8176F0A55D-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2010&#8217;s Boston Bruins Hockey Trivia</p></a></li><li><a href="https://bostonhockeynow.com/2021/01/04/2000s-boston-bruins-hockey-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/06/2000_trivia-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Brad Marchand" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/06/2000_trivia-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/06/2000_trivia-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>2000&#8217;s Boston Bruins Hockey Trivia</p></a></li><li><a href="https://bostonhockeynow.com/2021/01/03/1990s-boston-bruins-hockey-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/06/Goodbye-Boston-Garden-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/06/Goodbye-Boston-Garden-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/06/Goodbye-Boston-Garden-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/06/Goodbye-Boston-Garden-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>1990’s Boston Bruins Hockey Trivia</p></a></li><li><a href="https://bostonhockeynow.com/2021/01/02/1980s-boston-bruins-hockey-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2018/04/Defenseman_Ray_Bourque_1979-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Ray Bourque" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2018/04/Defenseman_Ray_Bourque_1979-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2018/04/Defenseman_Ray_Bourque_1979-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2018/04/Defenseman_Ray_Bourque_1979-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>1980’s Boston Bruins Hockey Trivia</p></a></li><li><a href="https://bostonhockeynow.com/2021/01/01/1970s-boston-bruins-hockey-trivia/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/01/Orr_Trip-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/01/Orr_Trip-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/01/Orr_Trip-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/01/Orr_Trip-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>1970’s Boston Bruins Hockey Trivia</p></a></li></ul></div></div></li>
<li class="mvp-mega-dropdown menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13933 mvp-mega-dropdown"><a href="https://bostonhockeynow.com/category/puck-links/">BHN Puck Links</a><div class="mvp-mega-dropdown"><div class="mvp-main-box"><ul class="mvp-mega-list"><li><a href="https://bostonhockeynow.com/2022/02/08/bhn-puck-links-boston-bruins-swayman-not-going-negative-with-ahl-trip/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/Charlie-McAvoy-Jeremy-Swayman-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Boston Bruins" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/Charlie-McAvoy-Jeremy-Swayman-400x240.jpeg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/Charlie-McAvoy-Jeremy-Swayman-1000x600.jpeg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/Charlie-McAvoy-Jeremy-Swayman-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>BHN Puck Links: Boston Bruins Swayman Not Going &#8216;Negative&#8217; With AHL Trip</p></a></li><li><a href="https://bostonhockeynow.com/2022/02/07/nhl-trade-bhn-wrap-rask-bruins-report-card-eichel-nhl-trade-rumors/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/02/Eichel-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="NHL Trade" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/02/Eichel-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/02/Eichel-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/02/Eichel-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>Bruins Wrap: Rask Down, Eichel Up, and NHL Trade Rumors</p></a></li><li><a href="https://bostonhockeynow.com/2022/02/06/bhn-puck-links-plenty-of-former-boston-bruins-at-olympics/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2020/10/Joakim_Nordstrom-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2020/10/Joakim_Nordstrom-400x240.jpeg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2020/10/Joakim_Nordstrom-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>BHN Puck Links: Plenty Of Former Boston Bruins At Olympics</p></a></li><li><a href="https://bostonhockeynow.com/2022/02/05/boston-bruins-bhn-puck-links-bergeron-clan-takes-in-all-star-weekend/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/10/patrice-bergeron-2021-boston-bruins-ap-photo-1622996212-400x240.jpeg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Boston Bruins" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/10/patrice-bergeron-2021-boston-bruins-ap-photo-1622996212-400x240.jpeg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/10/patrice-bergeron-2021-boston-bruins-ap-photo-1622996212-590x354.jpeg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>BHN Puck Links: Bergeron Clan Takes In All-Star Weekend</p></a></li><li><a href="https://bostonhockeynow.com/2022/02/04/bhn-puck-links-boston-bruins-will-host-another-fenway-winter-classic/"><div class="mvp-mega-img"><img width="400" height="240" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2017/11/Ice_at_2010_NHL_Winter_Classic-400x240.jpg" class="attachment-mvp-mid-thumb size-mvp-mid-thumb wp-post-image" alt="Boston Bruins" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2017/11/Ice_at_2010_NHL_Winter_Classic-400x240.jpg 400w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2017/11/Ice_at_2010_NHL_Winter_Classic-1000x600.jpg 1000w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2017/11/Ice_at_2010_NHL_Winter_Classic-590x354.jpg 590w" sizes="(max-width: 400px) 100vw, 400px" /></div><p>BHN Puck Links: Boston Bruins Will Host Another Fenway Winter Classic</p></a></li></ul></div></div></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-10428"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9296"><a href="https://bostonhockeynow.com/about-boston-hockey-now/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14623"><a href="https://bostonhockeynow.com/boston-bruins-the-bhn-podcast-with-haggs-and-murph/">BHN Podcast</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-10423"><a href="https://bostonhockeynow.com/membership-account/">Membership Info</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10425"><a href="https://bostonhockeynow.com/membership-account/membership-invoice/">Invoice</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10426"><a href="https://bostonhockeynow.com/membership-account/membership-billing/">Billing and Recurring Payments</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15896"><a href="#">NHN Network</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10572"><a href="https://pittsburghhockeynow.com">Pittsburgh Hockey Now</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14991"><a href="https://phillyhockeynow.com">Philly Hockey Now</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13569"><a href="https://floridahockeynow.com">Florida Hockey Now</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15895"><a href="https://detroithockeynow.com">Detroit Hockey Now</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13570"><a href="https://nyihockeynow.com">NYI Hockey Now</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10573"><a href="https://coloradohockeynow.com">Colorado Hockey Now</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13568"><a href="https://sanjosehockeynow.com">San Jose Hockey Now</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13935"><a href="https://vegashockeynow.com">Vegas Hockey Now</a></li>
		<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16066"><a href="https://washingtonhockeynow.com">Washington Hockey Now</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>															</div><!--mvp-nav-menu-->
														</div><!--mvp-nav-bot-left-in-->
													</div><!--mvp-nav-bot-left-out-->
												</div><!--mvp-nav-bot-cont-->
											</div><!--mvp-nav-bot-right-in-->
											<div class="mvp-nav-bot-right left relative">
												<span class="mvp-nav-search-but fa fa-search fa-2 mvp-search-click"></span>
											</div><!--mvp-nav-bot-right-->
										</div><!--mvp-nav-bot-right-out-->
									</div><!--mvp-nav-bot-wrap-->
								</div><!--mvp-main-nav-bot-cont-->
							</div><!--mvp-main-box-->
						</div><!--mvp-main-nav-bot-->
					</nav><!--mvp-main-nav-wrap-->
							</header><!--mvp-main-head-wrap-->
			<div id="mvp-main-body-wrap" class="left relative">	<article id="mvp-article-wrap" itemscope itemtype="http://schema.org/NewsArticle">
			<meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/"/>
						<div id="mvp-article-cont" class="left relative">
			<div class="mvp-main-box">
				<div id="mvp-post-main" class="left relative">
										<header id="mvp-post-head" class="left relative">
						<h3 class="mvp-post-cat left relative"><a class="mvp-post-cat-link" href="https://bostonhockeynow.com/category/bruins-daily/"><span class="mvp-post-cat left">Bruins Daily</span></a></h3>
						<h1 class="mvp-post-title left entry-title" itemprop="headline">Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors</h1>
																			<div class="mvp-author-info-wrap left relative">
								<div class="mvp-author-info-thumb left relative">
									<img alt='' src='https://secure.gravatar.com/avatar/a212f8767a876c05d472b166ca104f22?s=46&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a212f8767a876c05d472b166ca104f22?s=92&#038;d=mm&#038;r=g 2x' class='avatar avatar-46 photo' height='46' width='46' loading='lazy'/>								</div><!--mvp-author-info-thumb-->
								<div class="mvp-author-info-text left relative">
									<div class="mvp-author-info-date left relative">
										<p>Published</p> <span class="mvp-post-date">3 hours ago</span> <p>on</p> <span class="mvp-post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2022-08-08">August 8, 2022</time></span>
										<meta itemprop="dateModified" content="2022-08-08 8:53 am"/>
									</div><!--mvp-author-info-date-->
									<div class="mvp-author-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
										<p>By</p> <span class="author-name vcard fn author" itemprop="name"><a href="https://bostonhockeynow.com/author/jmurphy/" title="Posts by Jimmy Murphy" rel="author">Jimmy Murphy</a></span> <a href="https://twitter.com/MurphysLaw74" class="mvp-twit-but" target="_blank"><span class="mvp-author-info-twit-but"><i class="fab fa-twitter"></i></span></a>									</div><!--mvp-author-info-name-->
								</div><!--mvp-author-info-text-->
							</div><!--mvp-author-info-wrap-->
											</header>
										<div class="mvp-post-main-out left relative">
						<div class="mvp-post-main-in">
							<div id="mvp-post-content" class="left relative">
																																																														<div id="mvp-post-feat-img" class="left relative mvp-post-feat-img-wide2" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
												<img width="2880" height="1800" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM.png" class="attachment- size- wp-post-image" alt="NHL Trade" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM.png 2880w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-300x188.png 300w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-1024x640.png 1024w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-768x480.png 768w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-1536x960.png 1536w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-2048x1280.png 2048w" sizes="(max-width: 2880px) 100vw, 2880px" />																								<meta itemprop="url" content="https://bostonhockeynow.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-1000x600.png">
												<meta itemprop="width" content="1000">
												<meta itemprop="height" content="600">
											</div><!--mvp-post-feat-img-->
																																																														<div id="mvp-content-wrap" class="left relative">
									<div class="mvp-post-soc-out right relative">
																				<div class="mvp-post-soc-in">
											<div id="mvp-content-body" class="left relative">
												<div id="mvp-content-body-top" class="left relative">
																																							<div id="mvp-content-main" class="left relative">
														<div class="essb_links essb_counters essb_displayed_top essb_share essb_template_grey-blocks-retina essb_148361635 print-no" id="essb_displayed_top_148361635" data-essb-postid="18360" data-essb-position="top" data-essb-button-style="button" data-essb-template="grey-blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" data-essb-fullurl="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" data-essb-instance="148361635"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&t=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&t=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors&#39;,&#39;facebook&#39;,&#39;148361635&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bruins%20Daily%3A%20NHL%20Ignoring%20CTE%20Facts%3B%20NHL%20Rumors&amp;url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&amp;counturl=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&#39;,&#39;twitter&#39;,&#39;148361635&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&title=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&title=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors&#39;,&#39;flipboard&#39;,&#39;148361635&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&amp;title=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&amp;title=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors&#39;,&#39;reddit&#39;,&#39;148361635&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#mvp-comments-button" title="Share on Comment" onclick="essb.tracking_only('', 'comments', '148361635', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit%20this%20site%20https%3A%2F%2Fbostonhockeynow.com&amp;body=Check%20out%3A%20Bruins%20Daily%3A%20NHL%20Ignoring%20CTE%20Facts%3B%20NHL%20Rumors%20at%20Boston%20Hockey%20Now%21%20Here%27s%20the%20link%3A%20https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '148361635', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p>The NHL continues to ignore facts on CTE and concussions and the New York Islanders and Vegas Golden Knights continue to be the subject of NHL trade rumors.</p>
<p>That, more NHL trade and free agent rumors and NHL news in the latest Bruins Daily:</p>
<p><strong>NHL</strong></p>
<p>Why does the <a href="https://www.thestar.com/sports/hockey/opinion/2022/08/07/proof-linking-head-hits-and-cte-is-a-game-changer-just-not-in-the-nhl.html">NHL</a> continually put the bottom line above its players&#8217; health, when it&#8217;s the players that are making them all that money? Once again the league of denial is acting like 2020 Election deniers and flat out denying reality and facts staring them right in the face. They&#8217;re still denying a link between repeated brain trauma &amp; long-term neurological disorders. Meanwhile, players like former Boston Bruins goalie, two-time Vezina trophy and Conn Smythe winner Tim Thomas suffer the consequences.</p>
<blockquote class="twitter-tweet" data-width="550" data-dnt="true">
<p lang="en" dir="ltr">Despite former NHL players being diagnosed with CTE, and despite hearing from former players like Tim Thomas, who has shared how concussions made him nonfunctional after his NHL career, the NHL still denies a link between repeated brain trauma &amp; long-term neurological disorders. <a href="https://t.co/OK7V2KDqpb">https://t.co/OK7V2KDqpb</a></p>
<p>&mdash; Rick Westhead (@rwesthead) <a href="https://twitter.com/rwesthead/status/1556589911381344256?ref_src=twsrc%5Etfw">August 8, 2022</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><strong>National Hockey Now</strong></p>
<p>NYI: The New York Islanders are going to need to make a cap-cutting move on the NHL trade market to accommodate UFA centre Nazem Kadri if they sign him. Will <a href="https://nyihockeynow.com/new-york-islanders-jean-gabriel-pageau-nazem-kadri-anthony-beauvillier-josh-bailey/">Jean-Gabriel Pageau</a> be the odd-man out?</p>
<p>PGH: Pittsburgh Penguins captain <a href="https://pittsburghhockeynow.com/pittsburgh-penguins-sidney-crosby-birthday-35-87-best-centers/">Sidney Crosby</a> turned 35 on Sunday; will age finally catch up to the future hall of famer?</p>
<p>PHI: After some curious moves &#8211; and sometimes, lack of movement &#8211; on the NHL trade and free agent markets, is <a href="https://phillyhockeynow.com/2022/08/04/philadelphia-flyers-podcast-broad-street-bullcast-chuck-fletcher-security-carter-hart-usa-today-top-high-school-player-nation-alex-bump/">Philadelphia Flyers</a> general manager Chuck Fletcher on the hot seat?</p>
<p>WSH: After a busy offseason on the NHL trade and free agent markets, what are the new-look <a href="https://washingtonhockeynow.com/washington-capitals-whn-mailbag-new-look-team/">Washington Capitals</a> going to be like on the ice?</p>
<p>FLA: What records will <a href="https://floridahockeynow.com/florida-panthers-records-sasha-barkov/">Florida Panthers</a> captain Sasha Barkov break this season?</p><div class='code-block code-block-10' style='margin: 8px 0; clear: both;'>
<div class="Insticator_Video"></div>
<script async="" id="bostonhockeynow_Floating" src="https://d2na2p72vtqyok.cloudfront.net/aniview-script/bostonhockeynow_Floating.js"></script></div>

<p>DET: Former Detroit Red Wings defenceman Vladimir Konstantinov believes his former teammate and current Red Wings general manager <a href="https://detroithockeynow.com/2022/08/07/vladimir-konstantinov-says-yzerman-best-detroit-red-wings-player/">Steve Yzerman</a> is the best Red Wings player ever.</p>
<p>COL: Likely former Colorado Avalanche centre <a href="https://coloradohockeynow.com/2022/08/07/kadri-still-reportedly-wants-9m-kuemper-parties-with-cup/">Nazem Kadri</a> is asking for $9 million per season on the UFA market.</p>
<p>VGK: Can the <a href="https://vegashockeynow.com/2022/08/07/vegas-golden-knights-sign-rfa-keegan-kolesar-now-nicolas-roy-nicolas-hague/">Vegas Golden Knights</a> still sign Nicolas Roy and Nicolas Hague without making a cap-cutting move on the NHL trade market?</p>
<p>SJS: Are the <a href="https://sanjosehockeynow.com/san-jose-sharks-adin-hill-james-reimer-trade/">San Jose Sharks</a> about to move a goalie on the NHL trade market?</p>
<p><strong style="font-family: -apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif">Canada Hockey Now</strong></p>
<div>
<p>MTL: <a href="https://montrealhockeynow.com/2022/08/07/nhl-trade-drouin-looking-forward-to-full-season-under-st-louis/">Jonathan Drouin</a> has seemingly been in NHL trade rumors since the Montreal Canadiens acquired the Ste-Agathe, Quebec native on the NHL trade market back on June 15, 2017. After wrist surgery last spring, Drouin is hoping to finally flourish under Canadiens head coach Martin St. Louis.</p>
<p>VAN: The <a href="https://vancouverhockeynow.com/2022/08/07/vancouver-canucks-wjc-world-juniors-bc-connor-bedard-kent-johnson/">Vancouver Canucks</a> and British Columbia will be well-represented at the cotinuation of the 2022 World Juniors this week.</p>
<p>CAL: Could the Calgary Flames make <a href="https://calgaryhockeynow.com/calgary-flames-nhl-captain-jonathan-huberdeau-darryl-sutter-brad-treliving/">Jonathan Huberdeau</a> their next captain?</p>
</div>
<p>&nbsp;</p>
<div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_grey-blocks-retina essb_309382754 print-no" id="essb_displayed_bottom_309382754" data-essb-postid="18360" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="grey-blocks-retina" data-essb-counter-pos="hidden" data-essb-url="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" data-essb-fullurl="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" data-essb-instance="309382754"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="10" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&t=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&t=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors&#39;,&#39;facebook&#39;,&#39;309382754&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Bruins%20Daily%3A%20NHL%20Ignoring%20CTE%20Facts%3B%20NHL%20Rumors&amp;url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&amp;counturl=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&#39;,&#39;twitter&#39;,&#39;309382754&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_flipboard nolightbox"> <a href="https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&title=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors" title="Share on Flipboard" onclick="essb.window(&#39;https://share.flipboard.com/bookmarklet/popout?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&title=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors&#39;,&#39;flipboard&#39;,&#39;309382754&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_flipboard"></span><span class="essb_network_name">Flipboard</span></a></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&amp;title=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors" title="Share on Reddit" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F&amp;title=Bruins+Daily%3A+NHL+Ignoring+CTE+Facts%3B+NHL+Rumors&#39;,&#39;reddit&#39;,&#39;309382754&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Reddit</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_comments nolightbox"> <a href="#mvp-comments-button" title="Share on Comment" onclick="essb.tracking_only('', 'comments', '309382754', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_comments"></span><span class="essb_network_name">Comment</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Visit%20this%20site%20https%3A%2F%2Fbostonhockeynow.com&amp;body=Check%20out%3A%20Bruins%20Daily%3A%20NHL%20Ignoring%20CTE%20Facts%3B%20NHL%20Rumors%20at%20Boston%20Hockey%20Now%21%20Here%27s%20the%20link%3A%20https%3A%2F%2Fbostonhockeynow.com%2F2022%2F08%2F08%2Fnhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '309382754', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class='code-block code-block-9' style='margin: 8px 0; clear: both;'>
<!-- Insticator API Fire Widget -->
<div id="insticator-container" class="embedid-fa66eab5-0aa2-482c-9705-53662763f3d6"><div id="div-insticator-ad-1" style="height: 280px"></div><div id="insticator-embed"></div><div id="div-insticator-ad-2" style="height: 280px"></div><script data-cfasync='false' type="text/javascript">Insticator.ad.loadAd("div-insticator-ad-1");Insticator.ad.loadAd("div-insticator-ad-2");Insticator.load("em",{id : "fa66eab5-0aa2-482c-9705-53662763f3d6"})</script></div>
<!-- End Insticator API Fire Widget --></div>
<!-- AI CONTENT END 3 -->
																											</div><!--mvp-content-main-->
													<div id="mvp-content-bot" class="left">
																												<div class="mvp-post-tags">
															<span class="mvp-post-tags-header">Related Topics:</span><span itemprop="keywords"><a href="https://bostonhockeynow.com/tag/alexander-radulov/" rel="tag">Alexander Radulov</a><a href="https://bostonhockeynow.com/tag/andrew-cogliano/" rel="tag">Andrew Cogliano</a><a href="https://bostonhockeynow.com/tag/boston-bruins/" rel="tag">Boston Bruins</a><a href="https://bostonhockeynow.com/tag/brad-marchand/" rel="tag">brad marchand</a><a href="https://bostonhockeynow.com/tag/brendan-gallagher/" rel="tag">Brendan Gallagher</a><a href="https://bostonhockeynow.com/tag/calgary-flames/" rel="tag">Calgary Flames</a><a href="https://bostonhockeynow.com/tag/cam-neely/" rel="tag">Cam Neely</a><a href="https://bostonhockeynow.com/tag/carey-price/" rel="tag">Carey Price</a><a href="https://bostonhockeynow.com/tag/carolina-hurricanes/" rel="tag">Carolina Hurricanes</a><a href="https://bostonhockeynow.com/tag/christian-dvorak/" rel="tag">Christian Dvorak</a><a href="https://bostonhockeynow.com/tag/colorado-avalanche/" rel="tag">Colorado Avalanche</a><a href="https://bostonhockeynow.com/tag/connor-mcdavid/" rel="tag">Connor McDavid</a><a href="https://bostonhockeynow.com/tag/david-pastrnak/" rel="tag">David Pastrnak</a><a href="https://bostonhockeynow.com/tag/don-sweeney/" rel="tag">don sweeney</a><a href="https://bostonhockeynow.com/tag/edmonton-oilers/" rel="tag">Edmonton Oilers</a><a href="https://bostonhockeynow.com/tag/featured/" rel="tag">featured</a><a href="https://bostonhockeynow.com/tag/florida-panthers/" rel="tag">Florida Panthers</a><a href="https://bostonhockeynow.com/tag/hockey-canada/" rel="tag">Hockey Canada</a><a href="https://bostonhockeynow.com/tag/j-t-miller/" rel="tag">J.T. Miller</a><a href="https://bostonhockeynow.com/tag/jared-bednar/" rel="tag">Jared Bednar</a><a href="https://bostonhockeynow.com/tag/jeff-gorton/" rel="tag">Jeff Gorton</a><a href="https://bostonhockeynow.com/tag/jessica-campbell/" rel="tag">Jessica Campbell</a><a href="https://bostonhockeynow.com/tag/jim-montgomery/" rel="tag">Jim Montgomery</a><a href="https://bostonhockeynow.com/tag/john-klingberg/" rel="tag">John Klingberg</a><a href="https://bostonhockeynow.com/tag/johnny-gaudreau/" rel="tag">Johnny Gaudreau</a><a href="https://bostonhockeynow.com/tag/jon-cooper/" rel="tag">Jon Cooper</a><a href="https://bostonhockeynow.com/tag/jonathan-huberdeau/" rel="tag">Jonathan Huberdeau</a><a href="https://bostonhockeynow.com/tag/joshua-roy/" rel="tag">Joshua Roy</a><a href="https://bostonhockeynow.com/tag/juraj-slafkovsky/" rel="tag">Juraj Slafkovsky</a><a href="https://bostonhockeynow.com/tag/justin-trudeau/" rel="tag">Justin Trudeau</a><a href="https://bostonhockeynow.com/tag/kent-hughes/" rel="tag">Kent Hughes</a><a href="https://bostonhockeynow.com/tag/marc-andre-fleury/" rel="tag">Marc-Andre Fleury</a><a href="https://bostonhockeynow.com/tag/matthew-tkachuk/" rel="tag">Matthew Tkachuk</a><a href="https://bostonhockeynow.com/tag/mike-grier/" rel="tag">Mike Grier</a><a href="https://bostonhockeynow.com/tag/mike-matheson/" rel="tag">Mike Matheson</a><a href="https://bostonhockeynow.com/tag/minnesota-wild/" rel="tag">Minnesota Wild</a><a href="https://bostonhockeynow.com/tag/montreal-canadiens/" rel="tag">Montreal Canadiens</a><a href="https://bostonhockeynow.com/tag/nathan-mackinnon/" rel="tag">Nathan MacKinnon</a><a href="https://bostonhockeynow.com/tag/nazem-kadri/" rel="tag">Nazem Kadri</a><a href="https://bostonhockeynow.com/tag/new-york-islanders/" rel="tag">New York Islanders</a><a href="https://bostonhockeynow.com/tag/new-york-rangers/" rel="tag">New York Rangers</a><a href="https://bostonhockeynow.com/tag/nhl/" rel="tag">NHL</a><a href="https://bostonhockeynow.com/tag/nhl-draft/" rel="tag">NHL Draft</a><a href="https://bostonhockeynow.com/tag/nhl-free-agency/" rel="tag">NHL Free Agency</a><a href="https://bostonhockeynow.com/tag/nhl-trade-rumors/" rel="tag">NHL Trade Rumors</a><a href="https://bostonhockeynow.com/tag/nhl-trade-rumours/" rel="tag">NHL trade rumours</a><a href="https://bostonhockeynow.com/tag/patrice-bergeron/" rel="tag">Patrice Bergeron</a><a href="https://bostonhockeynow.com/tag/paul-maurice/" rel="tag">Paul Maurice</a><a href="https://bostonhockeynow.com/tag/pierre-luc-dubois/" rel="tag">Pierre-Luc Dubois</a><a href="https://bostonhockeynow.com/tag/pittsburgh-penguins/" rel="tag">Pittsburgh Penguins</a><a href="https://bostonhockeynow.com/tag/san-jose-sharks/" rel="tag">San Jose Sharks</a><a href="https://bostonhockeynow.com/tag/shane-wright/" rel="tag">Shane Wright</a><a href="https://bostonhockeynow.com/tag/st-louis-blues/" rel="tag">St. Louis Blues</a><a href="https://bostonhockeynow.com/tag/stanley-cup-final/" rel="tag">Stanley Cup Final</a><a href="https://bostonhockeynow.com/tag/stanley-cup-playoffs/" rel="tag">Stanley Cup Playoffs</a><a href="https://bostonhockeynow.com/tag/steve-yzerman/" rel="tag">Steve Yzerman</a><a href="https://bostonhockeynow.com/tag/tampa-bay-lightning/" rel="tag">Tampa Bay Lightning</a><a href="https://bostonhockeynow.com/tag/wayne-gretzky/" rel="tag">Wayne Gretzky</a><a href="https://bostonhockeynow.com/tag/winnipeg-jets/" rel="tag">Winnipeg Jets</a></span>
														</div><!--mvp-post-tags-->
														<div class="posts-nav-link">
																													</div><!--posts-nav-link-->
																													<div id="mvp-prev-next-wrap" class="left relative">
																																																	<div class="mvp-prev-post-wrap left relative">
																		<a href="https://bostonhockeynow.com/2022/08/06/nhl-trade-bruins-daily-hughes-huberdeau-barzal-nhl-rumors/" rel="bookmark">
																		<div class="mvp-prev-next-cont left relative">
																			<div class="mvp-prev-cont-out right relative">
																				<span class="mvp-prev-arr fa fa-chevron-left left"></span>
																				<div class="mvp-prev-cont-in">
																					<div class="mvp-prev-next-text left relative">
																						<span class="mvp-prev-next-label left relative">Don&#039;t Miss</span>
																						<p>Bruins Daily: Hughes, Huberdeau, Barzal NHL Rumors</p>
																					</div><!--mvp-prev-next-text-->
																				</div><!--mvp-prev-cont-in-->
																			</div><!--mvp-prev-cont-out-->
																		</div><!--mvp-prev-next-cont-->
																		</a>
																	</div><!--mvp-prev-post-wrap-->
																															</div><!--mvp-prev-next-wrap-->
																																											<div id="mvp-author-box-wrap" class="left relative">
																<div class="mvp-author-box-out right relative">
																	<div id="mvp-author-box-img" class="left relative">
																		<img alt='' src='https://secure.gravatar.com/avatar/a212f8767a876c05d472b166ca104f22?s=60&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a212f8767a876c05d472b166ca104f22?s=120&#038;d=mm&#038;r=g 2x' class='avatar avatar-60 photo' height='60' width='60' loading='lazy'/>																	</div><!--mvp-author-box-img-->
																	<div class="mvp-author-box-in">
																		<div id="mvp-author-box-head" class="left relative">
																			<span class="mvp-author-box-name left relative"><a href="https://bostonhockeynow.com/author/jmurphy/" title="Posts by Jimmy Murphy" rel="author">Jimmy Murphy</a></span>
																			<div id="mvp-author-box-soc-wrap" class="left relative">
																																																																																	<a href="https://twitter.com/MurphysLaw74" alt="Twitter" target="_blank"><span class="mvp-author-box-soc fab fa-twitter-square"></span></a>
																																																																																																			</div><!--mvp-author-box-soc-wrap-->
																		</div><!--mvp-author-box-head-->
																	</div><!--mvp-author-box-in-->
																</div><!--mvp-author-box-out-->
																<div id="mvp-author-box-text" class="left relative">
																	<p>With 20 years of experience (SiriusXM NHL Network Radio, ESPNBoston, NESN, NHL.com, etc.) covering the Bruins, the NHL, NCAA and junior hockey and more,  Jimmy Murphy’s hockey black book is full of Hall of Famers, current players, coaches, management, scouts and a wide array of hockey media personalities that have lived in and around this great game. For 17 of his 20 years as a hockey and sports reporter, Murph covered the Bruins on essentially a daily basis covering their victorious 2011 Stanley Cup run and their 2013 run to the Final as well. Murphy has hosted national and local radio shows and podcasts and also has experience in TV as well.</p>
																</div><!--mvp-author-box-text-->
															</div><!--mvp-author-box-wrap-->
																												<div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
															<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
																																	<img src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/05/Boston-Hockey-Now-2.png"/>
																	<meta itemprop="url" content="https://bostonhockeynow.com/wp-content/uploads/sites/3/2019/05/Boston-Hockey-Now-2.png">
																															</div><!--mvp-org-logo-->
															<meta itemprop="name" content="Boston Hockey Now">
														</div><!--mvp-org-wrap-->
													</div><!--mvp-content-bot-->
												</div><!--mvp-content-body-top-->
												<div class="mvp-cont-read-wrap">
																																																																																	<div id="mvp-comments-button" class="left relative mvp-com-click">
																<span class="mvp-comment-but-text">Click to comment</span>
															</div><!--mvp-comments-button-->
															    <div class="wpdiscuz_top_clearing"></div>
    <div id='comments' class='comments-area'><div id='respond' style='width: 0;height: 0;clear: both;margin: 0;padding: 0;'></div>    <div id="wpdcom" class="wpdiscuz_unauth wpd-default wpd-layout-2 wpd-comments-open">
                    <div class="wc_social_plugin_wrapper">
                            </div>
            <div class="wpd-form-wrap">
                <div class="wpd-form-head">
                                            <div class="wpd-sbs-toggle">
                            <i class="far fa-envelope"></i> <span class="wpd-sbs-title">Subscribe</span> <i class="fas fa-caret-down"></i>
                        </div>
                                            <div class="wpd-auth">
                                                <div class="wpd-login">
                                                    </div>
                    </div>
                </div>
                                                    <div class="wpdiscuz-subscribe-bar wpdiscuz-hidden">
                                                    <form action="https://bostonhockeynow.com/wp-admin/admin-ajax.php?action=wpdAddSubscription" method="post" id="wpdiscuz-subscribe-form">
                                <div class="wpdiscuz-subscribe-form-intro">Notify of </div>
                                <div class="wpdiscuz-subscribe-form-option" style="width:40%;">
                                    <select class="wpdiscuz_select" name="wpdiscuzSubscriptionType" >
                                                                                    <option value="post">new follow-up comments</option>
                                                                                                                                <option value="all_comment" >new replies to my comments</option>
                                                                                </select>
                                </div>
                                                                    <div class="wpdiscuz-item wpdiscuz-subscribe-form-email">
                                        <input  class="email" type="email" name="wpdiscuzSubscriptionEmail" required="required" value="" placeholder="Email"/>
                                    </div>
                                                                    <div class="wpdiscuz-subscribe-form-button">
                                    <input id="wpdiscuz_subscription_button" class="wpd-prim-button" type="submit" value="&rsaquo;" name="wpdiscuz_subscription_button" />
                                </div> 
                                <input type="hidden" id="wpdiscuz_subscribe_form_nonce" name="wpdiscuz_subscribe_form_nonce" value="c1af4877a5" /><input type="hidden" name="_wp_http_referer" value="/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" />                            </form>
                                                </div>
                            <div class="wpd-form wpd-form-wrapper wpd-main-form-wrapper" id='wpd-main-form-wrapper-0_0'>
                                        <form class="wpd_comm_form wpd_main_comm_form" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-0_0" style="display: none;">
                <div id="wpd-editor-char-counter-0_0" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-0_0">Label</label>
                <textarea id="wc-textarea-0_0" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-0_0"></div>
                        <div id="wpd-editor-toolbar-0_0">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-0_0" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{1,50}' title="">
                <label for="wc_name-0_0" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-0_0" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-0_0" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-0_0" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-0_0" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-0_0" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="0_0" name="wpdiscuz_unique_id">
                </form>
                        </div>
                <div id="wpdiscuz_hidden_secondary_form" style="display: none;">
                    <div class="wpd-form wpd-form-wrapper wpd-secondary-form-wrapper" id='wpd-secondary-form-wrapper-wpdiscuzuniqueid' style='display: none;'>
                            <div class="wpd-secondary-forms-social-content"></div><div class="clearfix"></div>
                                        <form class="wpd_comm_form wpd-secondary-form-wrapper" method="post" enctype="multipart/form-data" data-uploading="false">
                    <div class="wpd-field-comment">
                        <div class="wpdiscuz-item wc-field-textarea">
                            <div class="wpdiscuz-textarea-wrap ">
                                                                                                        <div class="wpd-avatar">
                                        <img alt='guest' src='https://secure.gravatar.com/avatar/?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo avatar-default' height='56' width='56' loading='lazy'/>                                    </div>
                                                <div id="wpd-editor-wraper-wpdiscuzuniqueid" style="display: none;">
                <div id="wpd-editor-char-counter-wpdiscuzuniqueid" class="wpd-editor-char-counter"></div>
                <label style="display: none;" for="wc-textarea-wpdiscuzuniqueid">Label</label>
                <textarea id="wc-textarea-wpdiscuzuniqueid" required name="wc_comment" class="wc_comment wpd-field"></textarea>
                <div id="wpd-editor-wpdiscuzuniqueid"></div>
                        <div id="wpd-editor-toolbar-wpdiscuzuniqueid">
                            <button title="Bold" class="ql-bold"  ></button>
                                <button title="Italic" class="ql-italic"  ></button>
                                <button title="Underline" class="ql-underline"  ></button>
                                <button title="Strike" class="ql-strike"  ></button>
                                <button title="Ordered List" class="ql-list" value='ordered' ></button>
                                <button title="Unordered List" class="ql-list" value='bullet' ></button>
                                <button title="Blockquote" class="ql-blockquote"  ></button>
                                <button title="Code Block" class="ql-code-block"  ></button>
                                <button title="Link" class="ql-link"  ></button>
                                <button title="Source Code" class="ql-sourcecode"  data-wpde_button_name='sourcecode'>{}</button>
                                <button title="Spoiler" class="ql-spoiler"  data-wpde_button_name='spoiler'>[+]</button>
                            <div class="wpd-editor-buttons-right">
                <span class='wmu-upload-wrap' wpd-tooltip='Attach an image to this comment' wpd-tooltip-position='left'><label class='wmu-add'><i class='far fa-image'></i><input style='display:none;' class='wmu-add-files' type='file' name='wmu_files[]'  accept='image/*'/></label></span>            </div>
        </div>
                    </div>
                                        </div>
                        </div>
                    </div>
                    <div class="wpd-form-foot" style='display:none;'>
                        <div class="wpdiscuz-textarea-foot">
                                                        <div class="wpdiscuz-button-actions"><div class='wmu-action-wrap'><div class='wmu-tabs wmu-images-tab wmu-hide'></div></div></div>
                        </div>
                                <div class="wpd-form-row">
                    <div class="wpd-form-col-left">
                        <div class="wpdiscuz-item wc_name-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-user"></i></div>
                                    <input id="wc_name-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_name wpd-field" type="text" name="wc_name" placeholder="Name*" maxlength="50" pattern='.{1,50}' title="">
                <label for="wc_name-wpdiscuzuniqueid" class="wpdlb">Name*</label>
                            </div>
                        <div class="wpdiscuz-item wc_email-wrapper wpd-has-icon">
                                    <div class="wpd-field-icon"><i class="fas fa-at"></i></div>
                                    <input id="wc_email-wpdiscuzuniqueid" value="" required='required' aria-required='true' class="wc_email wpd-field" type="email" name="wc_email" placeholder="Email*" />
                <label for="wc_email-wpdiscuzuniqueid" class="wpdlb">Email*</label>
                            </div>
                            <div class="wpdiscuz-item wc_website-wrapper wpd-has-icon">
                                            <div class="wpd-field-icon"><i class="fas fa-link"></i></div>
                                        <input id="wc_website-wpdiscuzuniqueid" value="" class="wc_website wpd-field" type="text" name="wc_website" placeholder="Website" />
                    <label for="wc_website-wpdiscuzuniqueid" class="wpdlb">Website</label>
                                    </div>
                        </div>
                <div class="wpd-form-col-right">
                    <div class="wc-field-submit">
                                                                <input id="wpd-field-submit-wpdiscuzuniqueid" class="wc_comm_submit wpd_not_clicked wpd-prim-button" type="submit" name="submit" value="Post Comment" />
        </div>
                </div>
                    <div class="clearfix"></div>
        </div>
                            </div>
                                        <input type="hidden" class="wpdiscuz_unique_id" value="wpdiscuzuniqueid" name="wpdiscuz_unique_id">
                </form>
                        </div>
                </div>
                    </div>
                        <div id="wpd-threads" class="wpd-thread-wrapper">
                <div class="wpd-thread-head">
                    <div class="wpd-thread-info " data-comments-count="0">
                        <span class='wpdtc' title='0'>0</span> Comments                    </div>
                                        <div class="wpd-space"></div>
                    <div class="wpd-thread-filter">
                                                    <div class="wpd-filter wpdf-reacted wpd_not_clicked" wpd-tooltip="Most reacted comment"><i class="fas fa-bolt"></i></div>
                                                        <div class="wpd-filter wpdf-hottest wpd_not_clicked" wpd-tooltip="Hottest comment thread"><i class="fas fa-fire"></i></div>
                                                </div>
                </div>
                <div class="wpd-comment-info-bar">
                    <div class="wpd-current-view"><i class="fas fa-quote-left"></i> Inline Feedbacks</div>
                    <div class="wpd-filter-view-all">View all comments</div>
                </div>
                                <div class="wpd-thread-list">
                    <!-- // From wpDiscuz's Caches // -->                    <div class="wpdiscuz-comment-pagination">
                                            </div>
                </div>
            </div>
                </div>
        </div>
    <div id="wpdiscuz-loading-bar" class="wpdiscuz-loading-bar-unauth"></div>
    <div id="wpdiscuz-comment-message" class="wpdiscuz-comment-message-unauth"></div>
    																																							</div><!--mvp-cont-read-wrap-->
											</div><!--mvp-content-body-->
										</div><!--mvp-post-soc-in-->
									</div><!--mvp-post-soc-out-->
								</div><!--mvp-content-wrap-->
													</div><!--mvp-post-content-->
						</div><!--mvp-post-main-in-->
													<div id="mvp-side-wrap" class="left relative theiaStickySidebar">
						<section id="ai_widget-4" class="mvp-side-widget ai_widget"><div class='code-block code-block-5 ai-track' data-ai='WzUsMCwiQkhOIFNpZGViYXIiLCIiLDFd' style='margin: 8px 0; clear: both;'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- BHN Sidebar -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2809916846813640"
     data-ad-slot="7375236680"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
</section><section id="blog_subscription-3" class="mvp-side-widget widget_blog_subscription jetpack_subscription_widget"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Never miss a post!</span></h4></div>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
									<div id="subscribe-text"><p>Enter your email address to get all of our posts sent directly to your inbox!</p>
</div>
																			<p id="subscribe-email">
						<label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required"
																					value=""
							id="subscribe-field-blog_subscription-3"
							placeholder="Email Address"
						/>
					</p>

					<p id="subscribe-submit"
											>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="source" value="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-3"/>
												<button type="submit"
															class="wp-block-button__link"
																					name="jetpack_subscriptions_widget"
						>
							Sign Up!						</button>
					</p>
							</form>
			
</section><section id="media_image-4" class="mvp-side-widget widget_media_image"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">Bruins Team and Cap Info</span></h4></div><a href="https://puckpedia.com/team/boston-bruins"><img width="300" height="81" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2020/10/50D6997E-2043-44B5-9B1F-9D0B7717E605-300x81.jpeg" class="image wp-image-13977  attachment-medium size-medium" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2020/10/50D6997E-2043-44B5-9B1F-9D0B7717E605-300x81.jpeg 300w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2020/10/50D6997E-2043-44B5-9B1F-9D0B7717E605.jpeg 730w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="mvp_tabber_widget-3" class="mvp-side-widget mvp_tabber_widget">
			<div class="mvp-widget-tab-wrap left relative">
				<div class="mvp-feat1-list-wrap left relative">
					<div class="mvp-feat1-list-head-wrap left relative">
						<ul class="mvp-feat1-list-buts left relative">
							<li class="mvp-feat-col-tab"><a href="#mvp-tab-col1"><span class="mvp-feat1-list-but">Latest</span></a></li>
															<li><a href="#mvp-tab-col2"><span class="mvp-feat1-list-but">Popular</span></a></li>
																				</ul>
					</div><!--mvp-feat1-list-head-wrap-->
					<div id="mvp-tab-col1" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://bostonhockeynow.com/2022/08/08/boston-bruins-sign-krejci-to-one-year-1-million-contract/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/03/Krejci7-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Boston Bruins" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/03/Krejci7-80x80.png 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/03/Krejci7-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Boston Bruins</span><span class="mvp-cd-date left relative">7 mins ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Bruins Sign Krejci To One-Year, $1 Million Contract</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bostonhockeynow.com/2022/08/08/bergeron-signs-one-year-2-5m-contract-with-boston-bruins/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/AP_BergeronSwayman-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/AP_BergeronSwayman-80x80.jpg 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/AP_BergeronSwayman-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Boston Bruins</span><span class="mvp-cd-date left relative">2 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Bergeron Signs One-Year, $2.5M Contract With Boston Bruins</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bostonhockeynow.com/2022/08/08/nhl-trade-bruins-daily-nhl-ignoring-cte-facts-nhl-rumors/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="NHL Trade" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-80x80.png 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-08-at-8.29.09-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Bruins Daily</span><span class="mvp-cd-date left relative">3 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Bruins Daily: NHL Ignoring CTE Facts; NHL Rumors</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bostonhockeynow.com/2022/08/07/nhl-trade-bruins-wrap-puljujarvi-nhl-trade-free-agent-rumors/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-07-at-4.57.20-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="NHL Trade" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-07-at-4.57.20-PM-80x80.png 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-07-at-4.57.20-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Bruins Wrap</span><span class="mvp-cd-date left relative">19 hours ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Bruins Wrap: Puljujärvi; NHL Trade, Free Agent Rumors</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bostonhockeynow.com/2022/08/06/nhl-trade-bruins-daily-hughes-huberdeau-barzal-nhl-rumors/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-06-at-6.11.45-AM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="NHL Trade" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-06-at-6.11.45-AM-80x80.png 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/Screen-Shot-2022-08-06-at-6.11.45-AM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Bruins Daily</span><span class="mvp-cd-date left relative">2 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Bruins Daily: Hughes, Huberdeau, Barzal NHL Rumors</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col1-->
										<div id="mvp-tab-col2" class="mvp-feat1-list left relative mvp-tab-col-cont">
																					<a href="https://bostonhockeynow.com/2022/08/03/nhl-trade-bruins-daily-mcavoy-fitzgerald-dubois-nhl-trade-rumors/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/Screen-Shot-2022-07-17-at-2.51.14-PM-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="NHL Trade" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/Screen-Shot-2022-07-17-at-2.51.14-PM-80x80.png 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/Screen-Shot-2022-07-17-at-2.51.14-PM-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Bruins Daily</span><span class="mvp-cd-date left relative">5 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Bruins Daily: McAvoy; Fitzgerald; Dubois, NHL Trade Rumors</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bostonhockeynow.com/2022/08/05/haggs-huberdeau-deal-sets-table-for-boston-bruins-pastrnak/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/PastrnakAP-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/PastrnakAP-80x80.jpg 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2021/11/PastrnakAP-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Boston Bruins</span><span class="mvp-cd-date left relative">3 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Haggs: Huberdeau Deal Sets Table For Boston Bruins, Pastrnak</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bostonhockeynow.com/2022/08/02/boston-bruins-report-panthers-tried-hard-to-trade-up-for-charlie-mcavoy/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/08/CFP1906003149_bruins_at_blues_game_4-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Boston Bruins" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/08/CFP1906003149_bruins_at_blues_game_4-80x80.jpg 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/08/CFP1906003149_bruins_at_blues_game_4-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Boston Bruins</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Report: Panthers Tried Hard To Trade Up For Charlie McAvoy</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bostonhockeynow.com/2022/08/02/longtime-boston-bruins-scout-leaves-for-san-jose-sharks/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/Fitzgerald-2-80x80.png" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="Boston Bruins" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/Fitzgerald-2-80x80.png 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/07/Fitzgerald-2-150x150.png 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Boston Bruins</span><span class="mvp-cd-date left relative">6 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Longtime Boston Bruins Scout Fitzgerald Leaves For San Jose Sharks</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
															<a href="https://bostonhockeynow.com/2022/08/01/boston-bruins-sign-prospect-harrison-to-entry-level-contract/" rel="bookmark">
								<div class="mvp-feat1-list-cont left relative">
																			<div class="mvp-feat1-list-out relative">
											<div class="mvp-feat1-list-img left relative">
												<img width="80" height="80" src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/BrettHarrison-80x80.jpg" class="attachment-mvp-small-thumb size-mvp-small-thumb wp-post-image" alt="" loading="lazy" srcset="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/BrettHarrison-80x80.jpg 80w, https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2022/08/BrettHarrison-150x150.jpg 150w" sizes="(max-width: 80px) 100vw, 80px" />											</div><!--mvp-feat1-list-img-->
											<div class="mvp-feat1-list-in">
												<div class="mvp-feat1-list-text">
													<div class="mvp-cat-date-wrap left relative">
														<span class="mvp-cd-cat left relative">Boston Bruins</span><span class="mvp-cd-date left relative">7 days ago</span>
													</div><!--mvp-cat-date-wrap-->
													<h2>Boston Bruins Sign Prospect Harrison To Entry-Level Contract</h2>
												</div><!--mvp-feat1-list-text-->
											</div><!--mvp-feat1-list-in-->
										</div><!--mvp-feat1-list-out-->
																	</div><!--mvp-feat1-list-cont-->
								</a>
																		</div><!--mvp-tab-col2-->
														</div><!--mvp-feat1-list-wrap-->
			</div><!--mvp-widget-tab-wrap-->

		</section><section id="facebook-likebox-2" class="mvp-side-widget widget_facebook_likebox"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title"><a href="https://www.facebook.com/BOSHockeyNow/">Like us on Facebook!</a></span></h4></div>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/BOSHockeyNow/" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/BOSHockeyNow/"><a href="https://www.facebook.com/BOSHockeyNow/">Like us on Facebook!</a></blockquote></div>
		</div>
		</section><section id="twitter_timeline-2" class="mvp-side-widget widget_twitter_timeline"><div class="mvp-widget-home-head"><h4 class="mvp-widget-home-title"><span class="mvp-widget-home-title">@BosHockeyNow</span></h4></div><a class="twitter-timeline" data-width="220" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" data-chrome="noscrollbar" href="https://twitter.com/https://twitter.com/boshockeynow" href="https://twitter.com/https://twitter.com/boshockeynow">My Tweets</a></section>			</div><!--mvp-side-wrap-->											</div><!--mvp-post-main-out-->
				</div><!--mvp-post-main-->
						</div><!--mvp-main-box-->
		</div><!--mvp-article-cont-->
		</article><!--mvp-article-wrap-->
			</div><!--mvp-main-body-wrap-->
			<footer id="mvp-foot-wrap" class="left relative">
				<div id="mvp-foot-top" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-logo" class="left relative">
															<a href="https://bostonhockeynow.com/"><img src="https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/uploads/sites/3/2019/05/BHN-Fav.png" alt="Boston Hockey Now" data-rjs="2" /></a>
													</div><!--mvp-foot-logo-->
						<div id="mvp-foot-soc" class="left relative">
							<ul class="mvp-foot-soc-list left relative">
																	<li><a href="https://www.facebook.com/BOSHockeyNow/" target="_blank" class="fab fa-facebook-f"></a></li>
																									<li><a href="https://twitter.com/BOSHockeyNow" target="_blank" class="fab fa-twitter"></a></li>
																																																															</ul>
						</div><!--mvp-foot-soc-->
						<div id="mvp-foot-menu-wrap" class="left relative">
							<div id="mvp-foot-menu" class="left relative">
															</div><!--mvp-foot-menu-->
						</div><!--mvp-foot-menu-wrap-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-top-->
				<div id="mvp-foot-bot" class="left relative">
					<div class="mvp-main-box">
						<div id="mvp-foot-copy" class="left relative">
							<p>Copyright ©2020 National Hockey Now and Boston Hockey Now.</p>
						</div><!--mvp-foot-copy-->
					</div><!--mvp-main-box-->
				</div><!--mvp-foot-bot-->
			</footer>
		</div><!--mvp-site-main-->
	</div><!--mvp-site-wall-->
</div><!--mvp-site-->
<div class="mvp-fly-top back-to-top">
	<i class="fa fa-angle-up fa-3"></i>
</div><!--mvp-fly-top-->
<div class="mvp-fly-fade mvp-fly-but-click">
</div><!--mvp-fly-fade-->

<a href='javascript:void(0);' id='wpdUserContentInfoAnchor' style='display:none;' rel='#wpdUserContentInfo' data-wpd-lity>wpDiscuz</a><div id='wpdUserContentInfo' style='overflow:auto;background:#FDFDF6;padding:20px;width:600px;max-width:100%;border-radius:6px;' class='lity-hide'></div><div id='wpd-editor-source-code-wrapper-bg'></div><div id='wpd-editor-source-code-wrapper'><textarea id='wpd-editor-source-code'></textarea><button id='wpd-insert-source-code'>Insert</button><input type='hidden' id='wpd-editor-uid' /></div>		<!-- Memberships powered by Paid Memberships Pro v2.8.3.
 -->
			<div data-theiaStickySidebar-sidebarSelector='"#secondary, #sidebar, .sidebar, #primary"'
		     data-theiaStickySidebar-options='{"containerSelector":"","additionalMarginTop":0,"additionalMarginBottom":0,"updateSidebarHeight":false,"minWidth":0,"sidebarBehavior":"modern","disableOnResponsiveLayouts":true}'></div>
		<script type='text/javascript' id='ta_main_js-js-extra'>
/* <![CDATA[ */
var thirsty_global_vars = {"home_url":"\/\/bostonhockeynow.com","ajax_url":"https:\/\/bostonhockeynow.com\/wp-admin\/admin-ajax.php","link_fixer_enabled":"yes","link_prefix":"recommends","link_prefixes":["recommends"],"post_id":"18360","enable_record_stats":"yes","enable_js_redirect":"yes","disable_thirstylink_class":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/thirstyaffiliates/js/app/ta.js?ver=3.10.11' id='ta_main_js-js'></script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-extra'>
/* <![CDATA[ */
var wpdiscuzAjaxObj = {"wc_hide_replies_text":"Hide Replies","wc_show_replies_text":"View Replies","wc_msg_required_fields":"Please fill out required fields","wc_invalid_field":"Some of field value is invalid","wc_error_empty_text":"please fill out this field to comment","wc_error_url_text":"url is invalid","wc_error_email_text":"email address is invalid","wc_invalid_captcha":"Invalid Captcha Code","wc_login_to_vote":"You Must Be Logged In To Vote","wc_deny_voting_from_same_ip":"You are not allowed to vote for this comment","wc_self_vote":"You cannot vote for your comment","wc_vote_only_one_time":"You've already voted for this comment","wc_voting_error":"Voting Error","wc_comment_edit_not_possible":"Sorry, this comment is no longer possible to edit","wc_comment_not_updated":"Sorry, the comment was not updated","wc_comment_not_edited":"You've not made any changes","wc_msg_input_min_length":"Input is too short","wc_msg_input_max_length":"Input is too long","wc_spoiler_title":"Spoiler Title","wc_cannot_rate_again":"You cannot rate again","wc_not_allowed_to_rate":"You're not allowed to rate here","wc_follow_user":"Follow this user","wc_unfollow_user":"Unfollow this user","wc_follow_success":"You started following this comment author","wc_follow_canceled":"You stopped following this comment author.","wc_follow_email_confirm":"Please check your email and confirm the user following request.","wc_follow_email_confirm_fail":"Sorry, we couldn't send confirmation email.","wc_follow_login_to_follow":"Please login to follow users.","wc_follow_impossible":"We are sorry, but you can't follow this user.","wc_follow_not_added":"Following failed. Please try again later.","is_user_logged_in":"","commentListLoadType":"0","commentListUpdateType":"0","commentListUpdateTimer":"30","liveUpdateGuests":"0","wordpressThreadCommentsDepth":"5","wordpressIsPaginate":"","commentTextMaxLength":"0","replyTextMaxLength":"0","commentTextMinLength":"1","replyTextMinLength":"1","storeCommenterData":null,"socialLoginAgreementCheckbox":"0","enableFbLogin":"0","fbUseOAuth2":"0","enableFbShare":"0","facebookAppID":"","facebookUseOAuth2":"0","enableGoogleLogin":"0","googleClientID":"","googleClientSecret":"","cookiehash":"a81ccaf7af04af24e8a774ae5b0a75dd","isLoadOnlyParentComments":"0","scrollToComment":"1","commentFormView":"collapsed","enableDropAnimation":"0","isNativeAjaxEnabled":"0","enableBubble":"0","bubbleLiveUpdate":"0","bubbleHintTimeout":"45","bubbleHintHideTimeout":"10","cookieHideBubbleHint":"wpdiscuz_hide_bubble_hint","bubbleShowNewCommentMessage":"1","bubbleLocation":"content_left","firstLoadWithAjax":"0","wc_copied_to_clipboard":"Copied to clipboard!","inlineFeedbackAttractionType":"blink","loadRichEditor":"1","wpDiscuzReCaptchaSK":"","wpDiscuzReCaptchaTheme":"light","wpDiscuzReCaptchaVersion":"2.0","wc_captcha_show_for_guest":"0","wc_captcha_show_for_members":"0","wpDiscuzIsShowOnSubscribeForm":"0","wmuEnabled":"1","wmuInput":"wmu_files","wmuMaxFileCount":"1","wmuMaxFileSize":"2097152","wmuPostMaxSize":"104857600","wmuIsLightbox":"1","wmuMimeTypes":{"jpg":"image\/jpeg","jpeg":"image\/jpeg","jpe":"image\/jpeg","gif":"image\/gif","png":"image\/png","bmp":"image\/bmp","tiff":"image\/tiff","tif":"image\/tiff","ico":"image\/x-icon"},"wmuPhraseConfirmDelete":"Are you sure you want to delete this attachment?","wmuPhraseNotAllowedFile":"Not allowed file type","wmuPhraseMaxFileCount":"Maximum number of uploaded files is 1","wmuPhraseMaxFileSize":"Maximum upload file size is 2MB","wmuPhrasePostMaxSize":"Maximum post size is 100MB","wmuPhraseDoingUpload":"Uploading in progress! Please wait.","msgEmptyFile":"File is empty. Please upload something more substantial. This error could also be caused by uploads being disabled in your php.ini or by post_max_size being defined as smaller than upload_max_filesize in php.ini.","msgPostIdNotExists":"Post ID not exists","msgUploadingNotAllowed":"Sorry, uploading not allowed for this post","msgPermissionDenied":"You do not have sufficient permissions to perform this action","wmuKeyImages":"images","wmuSingleImageWidth":"auto","wmuSingleImageHeight":"200","version":"7.3.17","wc_post_id":"18360","isCookiesEnabled":"1","loadLastCommentId":"0","dataFilterCallbacks":[],"phraseFilters":[],"scrollSize":"32","is_email_field_required":"1","url":"https:\/\/bostonhockeynow.com\/wp-admin\/admin-ajax.php","customAjaxUrl":"https:\/\/bostonhockeynow.com\/wp-content\/plugins\/wpdiscuz\/utils\/ajax\/wpdiscuz-ajax.php","bubbleUpdateUrl":"https:\/\/bostonhockeynow.com\/wp-json\/wpdiscuz\/v1\/update","restNonce":"01c152c8fc","validateNonceForGuests":""};
var wpdiscuzUCObj = {"msgConfirmDeleteComment":"Are you sure you want to delete this comment?","msgConfirmCancelSubscription":"Are you sure you want to cancel this subscription?","msgConfirmCancelFollow":"Are you sure you want to cancel this follow?","additionalTab":"0"};
/* ]]> */
</script>
<script type='text/javascript' id='wpdiscuz-combo-js-js-before'>
        var wpdiscuzEditorOptions = {
        modules: {
        toolbar: "",
        counter: {
        uniqueID: "",
        commentmaxcount : 0,
        replymaxcount : 0,
        commentmincount : 1,
        replymincount : 1,
        },
                },
        wc_be_the_first_text: "Be the First to Comment!",
        wc_comment_join_text: "Join the discussion",
        theme: 'snow',
        debug: 'error'
        };
        
</script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/wpdiscuz/assets/js/wpdiscuz-combo.min.js?ver=7.3.17' id='wpdiscuz-combo-js-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/ResizeSensor.js?ver=1.7.0' id='theia-sticky-sidebar/ResizeSensor.js-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.7.0' id='theia-sticky-sidebar/theia-sticky-sidebar.js-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/theia-sticky-sidebar/js/main.js?ver=1.7.0' id='theia-sticky-sidebar/main.js-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/zox-alp//scripts/jquery.sticky-kit.min.js?ver=5.9.3' id='jquery-sticky-kit-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/zox-alp//scripts/jquery.waypoints.min.js?ver=5.9.3' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/themes/zox-news/js/mvpcustom.js?ver=5.9.3' id='mvp-custom-js'></script>
<script type='text/javascript' id='mvp-custom-js-after'>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</script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/themes/zox-news/js/scripts.js?ver=5.9.3' id='zoxnews-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/themes/zox-news/js/retina.js?ver=5.9.3' id='retina-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/themes/zox-news/js/flexslider.js?ver=5.9.3' id='flexslider-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/themes/zox-news/js/jquery.infinitescroll.min.js?ver=5.9.3' id='infinitescroll-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js?ver=10.8' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0' id='jetpack-twitter-timeline-js'></script>
<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'161936062',post:'18360',tz:'-4',srv:'bostonhockeynow.com'} ]);
	_stq.push([ 'clickTrackerInit', '161936062', '18360' ]);
</script>
<script type="text/javascript">(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/pinterest-pro.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/modules/subscribe-forms.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();(function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;; po.src = 'https://7mn523lq2b11i634b2g98kt1-wpengine.netdna-ssl.com/wp-content/plugins/easy-social-share-buttons3/assets/js/essb-core.min.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_log_stats_only = function(service, postId, position) { var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': postId, 'service': service, 'template': position, 'mobile': instance_mobile, 'position': position, 'button': position, 'counter': false, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nationalhockeynow-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script>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</script>
</body>
</html>